ISSUE: Skip backing up "\\Network_Path\Directory" (network drive is not accessible)
Rick Tuhimata - DataLock Support
posted this on July 24, 2009 09:27 am
Product Version:
[DataLock Software]: All OS: Windows
Problem Description:
When performing a file backup on network drive, the following warning messages are received in the backup report:
Backup Logs
No.
Type
Timestamp
Backup Logs
1
Info
YYYY/MM/DD hh:mm
Start [ Windows platform (SupportMachine), [DataLock Software] 5.x.x.x ]
2
Info
YYYY/MM/DD hh:mm
Start running pre-commands
3
...
...
...
*
Warn
YYYY/MM/DD hh:mm
"\\Network_Path\Directory" The specified username is invalid.
*
Warn
YYYY/MM/DD hh:mm
Skip backing up "\\Network_Path\Directory" (network drive is not accessible)
Cause:
The
message suggests that the login credentials entered in the "User
Authentication for Windows" setting for the affected backup set does
not have sufficient permission to access the network drive.
Resolution:
To
resolve the issue, please ensure that the login credentials specified
in the "User Authentication for Windows" setting does have sufficient
right to access the network drive.
Example::
If
the problem persist, please also verify if the "Log on" account of the
[DataLock Software] scheduler service has sufficient permission
right(s) to access the network drive. Alternatively, instead of "Local
System", please try running the backup scheduler service with a Windows
account that has sufficient permission right(s) to access the network
drive. You can do so by following the instructions below:
1.
Open [Control Panel] -> [Administrative Tools] -> [Services]
-> [Online Backup Scheduler [DataLock Software]] ->
[Log on] 2. Select the [This Account] option 3. Enter the Login Credentials 4. Restart the [Online Backup Scheduler [DataLock Software]] service